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SECTION ]

AccessData Certified Examiner
Program Overview

The AccessData Certified Examiner (ACE) program certifies
proficiency for the following AccessData products: Forensic
Toolkit 2 (FTK), FTK Imager, Password Recovery Toolkit
(PRTK) and Registry Viewer.

The ACE credential provides corporate and law enforcement
agencies a competency metric for knowledge and practical
application of the AccessData tools.

PREREQUISITES

Candidates pursuing the ACE credential must meet the
following pre-requisites:

® Possess licensed copies of the Forensic Toolkit 2 (FTK),
Password Recovery Toolkit (PRTK) and Registry Viewer.
(FTK Imager is free). Software subscription must be
current when candidate begins the process.

¢ Complete the following AccessData certified training
courses:

*  AccessData BootCamp (FI'K2)
*  Windows Forensics (FTK2)

* Have six months of forensic examination experience. A
letter (written and signed by your supervisor)
documenting the prerequisite six months of examination
experience will be required. The letter should be
submitted on agency/organization letterhead. Your
supervisor's contact information is also required so your
experience can be validated.

©2008 AccessData Corporation. All Rights Reserved. 1
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Note:  During the initial transition period to FTK2
technology there may be varying class requirements
depending on the background of the ACE candidate.
Please contact a sales representative or email
ace@accessdata.com for further information.

TEST-OUT PROCESS

Those candidates wishing to be exempted from the class
attendance requirement may opt for the ACE Test-Out.

* (Candidates may attend an ACE Test-Out session to
demonstrate their abilities with the software by
participating in a proctored, timed practical based skill
assessment.

¢ (Candidates have 60 minutes to complete the skill
assessment.

e If the candidate fails a Test-Out session, they must
complete the ACE Prep course to attempt the Test-Out
session again.

e If the candidate fails a second Test-Out session, they must
complete the class pre-requisites to challenge the ACE
process.

CERTIFICATION PROCESS

The certification process is a one-day proctored procedure.
Candidates must successfully complete both sections of the
examination to obtain the ACE certification:

Section 1

Candidates must successfully complete the knowledge-based
assessment (KBA) with an 80% or higher score.

The KBA is administered by Thomson Prometric.

Section 2

Candidates must successfully complete a practical-based
assessment (PBA) that will consist of multiple exercises.

2 ©2008 AccessData Corporation. All Rights Reserved.
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ACE PREPARATION

The AccessData Certified Examiner credential is obtained by
completing the KBA (Knowledge Based Assessment) and the
PBA (Practical Based Assessment) administered through
AccessData.

Prerequisites for ACE include the AccessData BootCamp and
Windows Forensics courses or the ACE Test-Out. The
certification is tool-centric. The process does not include a
legal section.

In preparation for the ACE program, it is recommended that
students utilize their training manuals from the prerequisite
courses as study guides. Focusing on the learning points and
lab exercises from the course modules will best prepare the
ACE candidate for test questions and practical assessment
activities in the ACE process.

For more information, send email to ace@accessdata.com or
see http://www.accessdata.com/ training.
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SECTION 2

Study Guide

FTK IMAGER

1 When previewing a physical drive with FT'K Imager, you
observe 3 logical volumes numbered 1, 2 and 5. Explain
the drive numbering system.

AccessData FTK Imager

File Yew Mode Help

G O E =

Evidence Tree

SIER IMAGE 2006.E01

=l Partition 1 [4996ME]

+- 18 FAT3Z[FATIZ]
=l Partition 2 [996ME]

+- 18 NTFS [NTF5]
=l Partition 5 [996ME]

+-T2 NTFS COMPRESSED [MTFS]
+ hﬁ Unpartitioned Space [basic disk]

©2008 AccessData Corporation. All Rights Reserved. 5



ACE FTK 2 Study Guide

2 True or False FTK Imager includes write blocking
software.

3 Name five file systems that can be read by FTK imager.

3a

3b

3c

3d

3e

4  List the four types of evidence you can add to FT'K Imager.

4a

4b

4c

4d

5 Name five image formats that can be read by FTK Imager.

ba

5b

5c

5d

be

6  ©2008 AccessData Corporation. All Rights Reserved.
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6 Ifyou converta Raw (dd) image to an EOI image, will the
image hash values match? Explain.

7 Name the three image files that can use compression.

7a

7b

7c

©2008 AccessData Corporation. All Rights Reserved. 7
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FTK Imager Lab

AccessData software users can create images using FTK
Imager. FTK Imager creates four image format types: DD,
Smart*, Encase*, and FTK Custom Content Image. Using
Isobuster® technology, FTK Imager can also create CD and
DVD image files (created as ISO and CUE files). In addition to
creating images, FTK Imager can be used to acquire live files
locked by the Windows* environment.

Imaging—-Thumb drive

* multiple images

® image summary file info

Export Image

*  verify process

Load image file

® partition numbering

e file systems

*  properties

® Hex Interpreter

Export files

® recursive export

Create hash list

e file extension

e file info

Acquire registry files

Custom Content Image

8 ©2008 AccessData Corporation. All Rights Reserved.
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FORENSIC TOOLKIT 2

1 What are the two types of user accounts in FTK2?

la

1b

2 Case Reviewers can review cases but do not have the rights
to:

2a

2b

2c

2d

2e

2f

2g

3 Name the two ways FTK2 and the KFF identify files.
3a

3b

4  All case items are listed in only one of the File Category
containers. How does FTK2 determine file category?

©2008 AccessData Corporation. All Rights Reserved. 9
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5  In which container would you find the following file types:

e Zip files
e AVI or MPEG files
®  Registry Files

6 A jpg graphic is attached to an email message. In which
FTK2 tabs and containers would you find this file?

7 In the Explore tab, how do you view all case files or selected
directories and sub-directories?

8 Name three target items in FT'K2.

8a

8b

8c

9 What are the benefits of using the FTK Full Text Index?

10 ©2008 AccessData Corporation. All Rights Reserved.
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10 List six types of evidence that can be added to FTK2.
10a

10b

10c

10d

10e

10f

11 List three additional Analysis Tools.

11a

11b

11c

12 What are the four types of views in the File Content pane?

12a

12b

12¢

12d

©2008 AccessData Corporation. All Rights Reserved. 11



ACE FTK 2 Study Guide

13 In the Overview tab, the Case Overview is broken down
into five primary containers. What are they?

13a

13b

13¢c

13d

13e

14 How can an examiner create or remove custom tabs?

15 In the Bookmark tab, the examiner can add, remove, or
modify what information for bookmarked files?

15a

15b

15¢

15d

15e

15f

12 ©2008 AccessData Corporation. All Rights Reserved.
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16 Define Copy Special and File Export.

17 What is the purpose of marking files as privileged?

18 List the windows that make up the FTK2 Report Wizard.
18a

18b

18c

18d

18e

18f

©2008 AccessData Corporation. All Rights Reserved. 13
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19 What is the difference between the Data Carve and Meta
Carve functions?

20 In what two forms can an email message be exported?

20a

20b

14 ©2008 AccessData Corporation. All Rights Reserved.



FTK2 LAB

User Accounts
e Admin/DB Admin

e Reviewer

ACE FTK 2 Study Guide

Case Creation
® processing options

e add evidence

Tabs

Overview

e  (Containers

e Numbers

Explore

®  QuickPick

®  Graphics

e Live Search

e Indexed Search

e  Bookmark

Bookmarking

e  Parents

e  Comments

e  Selections

e Attachments

©2008 AccessData Corporation. All Rights Reserved. 15



ACE FTK 2 Study Guide
Column Settings
*  Object Name, File Type, Cr Date, Mod Date, Acc Date

¢ Export & Import option

Report Wizard Options

e (Case Information

e  Bookmarks

®  Graphics

e File Paths

¢ File Properties

* Case Log

* Registry Selections

Data Carving

* File Types

* Limit by size

File Filtering
* Global vs. Nesting

* Import & Export

Processing

e Metadata

e Link Files

* Recycle Bin

Known File Filter (KFF)

*  Groups

¢ Importing

16 ©2008 AccessData Corporation. All Rights Reserved.
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REGISTRY VIEWER

1 Name and describe six Registry Viewer functions.

la

1b

1c

1d

le

1f

Ig

1h

2 List three ways to use the Summary Reports function.

2a

2b

2c

©2008 AccessData Corporation. All Rights Reserved. 17
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REGISTRY VIEWER LAB

Common Areas

Searching

Hex Interpreter

Regular Report

Summary Report

PSSP

SAM

18 ©2008 AccessData Corporation. All Rights Reserved.
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PASSWORD RECOVERY TOOLKIT

1 In PRTK, which type of attack uses word lists?

2 List and define three additional PRTK attacks.
2a

2b

2c

3 List and define the first level of attack.

4  What kind of information can PRTK recover from the
USER.DAT or NTUSER.DAT files?

©2008 AccessData Corporation. All Rights Reserved. 19
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5 Where can a user determine what type of attack will be
performed on a file?

6  What is the most effective method to facilitate successful
password recovery?

7  What three parts comprise an Attack Profile?

7a

7b

7c

8 What happens to a file's hash value once it is decrypted?

20 ©2008 AccessData Corporation. All Rights Reserved.
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Password Recovery Toolkit Lab

Attack Profiles

¢ Import wordlist from FTK2

e Biographical Dictionary (see Arrest Booking Sheet on page 27)

e (Create Attack Profile

AccessData Decryption Methodology

* Export encrypted files

* Decrypt files

e Import decrypted files to FTK2

* Repeat wordlist export and decryption

Windows logon passwords

* SAM and System files

©2008 AccessData Corporation. All Rights Reserved. 21
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Utility Integration

1 What applications can be launched within FTK2?
la

1b

1c

1d

2 Which registry files can be selected from the FTK2 Report
Wizard to be included in a report?

2a

2b

2c

Other Integrated Functions

¢ Export Wordlist (with registry files) from FI'K2
¢ Create hash set in Imager; import into FT'K2

¢ Use Imager to obtain registry files and analyze in Registry
Viewer

e EFS decryption using FTK2 and PRTK
e Export registry wordlist from Registry Viewer to PRTK
* Decrypt Office documents and EFS files in FTK2

22 ©2008 AccessData Corporation. All Rights Reserved.
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KNOWLEDGE-BASED ASSESSMENT SAMPLE QUESTIONS

1 In FTK2, how would a user view all of the graphics in the
case in the Sorts the graphic with a custom filter.

a Select the root of the evidence in the Evidence Items
pane.

b  Use the QuickPicks option in a directory.

¢ Use the QuickPicks option at the top of the evidence
listing in the Graphics tab.

d Select the Explore tab and use the QuickPicks at the
top of the evidence listing.

2 Which two FTK2 feature allow you to export properties
about an item rather than the item itself?

a ExportFile
b  Copy Special
¢ ExportFile List Info

d Column Settings

3  Which three are valid sections of an FI'K2 report?
(Choose three)

File Paths

[

b  Registry Selections
c List by File Header
d Bookmarks

e List Evidence Items by Path

©2008 AccessData Corporation. All Rights Reserved. 23
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4

What are the two Hash values in the KFF?
(Choose two)

Alert
Hide
Show
Ignore

Important

If you add additional Hash values to the case after it has
been processed, what must you do to utilize the new KFF
values in the current case?

a

Select Evidence > Additional Analysis > KFF Lookup >
Do not check previously processed items.

Select Tools > Preferences > KFF Lookup > Do not
check previously processed items.

Select Evidence > Additional Analysis > KFF Lookup >
Recheck previously processed items.

Select Tools > Preferences > KFF Lookup > Recheck
previously processed items.

Which of the following statements about the PRTK
Biographical Dictionary are true?

a

It helps to create an overall picture of the computer
user.

Data can be input in any category without affecting
effectiveness.

The resulting dictionary creates permutations of
input terms.

The Biographical Dictionary contains locally
recovered passwords.

24 ©2008 AccessData Corporation. All Rights Reserved.



10

ACE FTK 2 Study Guide

What information can PRTK recover from the
NTUSER.DAT file? (Choose two)

Web passwords
b  Windows logon passwords
¢ Instant Messenger passwords for Yahoo! or AIM

d List of all EFS files on suspect images

Which two statements are true about the Full Text Index
in FTK2? (Choose two)

a  Can be used as a dictionary in PRTK
b Itis necessary for Data Carving in FTK2

¢ Itis essential for Analysis Tools in FTK2

=3

It is required for Index Searching in FTK2

(¢’

It is required for Live Searching in FTK2

How can you use an FITK Imager File Hash List?

a It can be used to document a file's encrypted status
b It can be integrated into FTK2 Data Carving
¢ Itcan be imported into an existing KFF database

d It can be used as a PRTK word list

In Registry Viewer, how would you create a report that can
be utilized infuture cases?

a  Select Edit > Create Global Report

b Select Report > Define Summary Report
¢ Select Report > Manage Summary Report
d Select Edit > Define Summary Report

©2008 AccessData Corporation. All Rights Reserved. 25
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11 In Registry Viewer, how would you select only items in the
registry that may contain important information?

Select Edit > Find Summary Data
b Select Report > Manage Common Report
¢ Select View > Common Areas

d Select View > Display Summary Data

12 In FTK Imager, which file formats allow for compression?
(Choose three.)

a dd images

o

.e01 images
c .tar images
d 501 images

e .adl images

13 In FTK2, what file image formats use the command to
Verify Image Integrity? (Choose two.)

a dd images
b .e0l

c 01

d .adl images

26 ©2008 AccessData Corporation. All Rights Reserved.
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ARREST BOOKING SHEET

A Police Department Near You

Name:

Alias:

Street:

City:

State:

Zip Code:

Country:
Phone:
SSN:
DOB:
Tattoos:

Contact:

Narrative:

John William Smith

Big John
John John
Johnny
Willis Smith

JwW
1384 Peachtree Drive

Draper

UT

84020

USA

900-225-7788

202-34-1234

10/31/1975

Left Forearm - Wording “Geterdone”
Sally Porter (Mother) 900-555-4515

At the time of arrest, SMITH was
traveling with two children:

TONYA SMITH (DOB 11/08/1999)
PHIL SMITH (DOB 05/14/1997)

SMITH was traveling in a 1967
red Corvette Stingray with the license
plate “VETTS ROCK.”

©2008 AccessData Corporation. All Rights Reserved. 27
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